Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #2714
    Dan Walker
    CVRS Member

    I made the trip from Calgary to Edmonton to pick up this Marconi model 117.
    At first look I thought I would have to refinish it ,but on second look I believe I
    can spruce up the original finish. Everything is there except the knobs,but I do have five
    knobs the same. I will need a new grill cloth and of course recap the radio. the 6U5 tube is bright.
    As you can see the top will need some work and I will think long and hard before I do anything with it.
    I used to have one of these ,but this time I will keep this one.
    It’s my best find in a long time. I just love the large glass dial

    #2725
    John Bartley
    Forum Participant

    Nice set Dan! That’s classic late ’30’s Marconi console cabinet styling – very attractive. I have a couple of model 102’s – very similar cabinet but with an oval dial.

    cheers

    John

    #3025
    Dan Walker
    CVRS Member

    Well I finally got this one finished. I touched up the scrapes and scuffs on the cabinet and gave it a coat of wax.. I replaced all the caps and one tube,put a new grill cloth on and a new set of knobs..
    Everything works very good and I like the large dial.. It’s a KEEPER
    Her are a couple of photos

    [IMG]https://i318.photobucket.com/albums/mm405/danwalker45/NewMarconifinished003Medium.jpg[/IMG]

    [IMG]https://i318.photobucket.com/albums/mm405/danwalker45/NewMarconifinished012Medium-1.jpg[/IMG]

    [IMG]https://i318.photobucket.com/albums/mm405/danwalker45/NewMarconifinished004Medium-1.jpg[/IMG]

    #3026
    Dan Walker
    CVRS Member

    It looks like I can not post photos the way I used to so I will try after I figure how to post them on the new forum

    #3044
    Dan Walker
    CVRS Member

    Once again I am trying photos[IMG]https://i318.photobucket.com/albums/mm405/danwalker45/NewMarconifinished003Medium.jpg[/IMG][IMG]https://i318.photobucket.com/albums/mm405/danwalker45/NewMarconifinished012Medium-1.jpg[/IMG][IMG]https://i318.photobucket.com/albums/mm405/danwalker45/NewMarconifinished004Medium-1.jpg[/IMG]
    I guess it’s not working


    #3046
    Dan Walker
    CVRS Member

    [IMG]https://i318.photobucket.com/albums/mm405/danwalker45/NewMarconifinished003Medium.jpg[/IMG]

    #3050
    Karla Wakefield
    Forum Participant

    Hi Dan,
    How are you adding the images to your posts? Specifically I’m wondering how the [IMG] tags are being input.

    I’ve added a post to the Forum Help that may help you out

    Karla

    #3053
    Dan Walker
    CVRS Member

    It seems that three of my images were put on the forum,but they weren’t there yesterday.. I tried every method from the instructions that were given.. I will see what happens at a later date.
    I see that there is no ‘PREVIEW; to the posts. If there was I could check photos before they got to the forum and not take up so much space.. Thanks Dan

Viewing 8 posts - 1 through 8 (of 8 total)
  • You must be logged in to reply to this topic.