Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #3132

    Ed Kraushar
    CVRS Member

    The forum does not remember me. Everytime I go off line I have to log in again. When I log in I get a “404 error, page not found message”. After that I can view the forum or other areas.

    The old forum would remember me and allow me right in without all the hassle.

    Ed.

    #3133

    rfenergy
    Forum Participant

    I have the same problem
    Jim Frey

    #3134

    John Bartley
    Forum Participant

    The forum does not remember me. Everytime I go off line I have to log in again. When I log in I get a “404 error, page not found message”. After that I can view the forum or other areas.

    The old forum would remember me and allow me right in without all the hassle.

    Ed.

    Same here Ed. The reply with quotes button seems to be MIA also …

    cheers

    John

    #3135

    John Bartley
    Forum Participant

    And the manual copy/paste/quote doesn’t work, and the edit button is AWOL along with all the other stuff.

    cheers

    John

    #3136

    Ed Kraushar
    CVRS Member

    I don’t think that anyone is looking into the forum problems thread John.

    Ed.

    #3140

    Gerry O’Hara
    Keymaster

    I have asked the website designed to take a look. One thing to try is not to log out at the end of a session (I was doing that and it forget me too, but no error messages). Instead, just close the browser when you are finished using the forum. It should then remember you providing you checked the ‘remember me’ box after signing in.

    Gerry

    #3156

    Ed Kraushar
    CVRS Member

    Hi, I do not log out at the end of a session. The “remember me” box is checked and is does remember me until I go off line, then I am lost again.

    Still seems to be hardly anyone online.

    Ed.

    #3159

    Gerry O’Hara
    Keymaster

    Still looking into this Ed.

    Gerry

Viewing 8 posts - 1 through 8 (of 8 total)

You must be logged in to reply to this topic.